Q1:通达信里如何把成交明细数量换成金额显示,有知道怎么设置的吗

在工具栏的工具中-系统设置-设置1-成交高亮按金额即可

Q2:通达信公式怎样表示昨天的开盘量?

A:=(DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*1000=DYNAINFO(3); B:=DYNAINFO(17)*10>15; D:=DYNAINFO(7)>=DYNAINFO(11); E:=DYNAINFO(7)>=DYNAINFO(4) AND DYNAINFO(14)*1001500; G:=DYNAINFO(9)>=100; XG:A AND B AND D AND E AND F AND G;

Q3:通达信今年开盘价指标代码如何表示

通达信今年开盘价指标代码:
今年交易第一天的【O】

Q4:通达信的开盘百分比是什么意思?

开盘百分比是开盘价与昨日收盘价作比较,红色正数表示上涨百分比,青色负数表示下跌百分比。

Q5:求通达信公式 连续两天 开盘价等于最低价

A:=REF(O,1)=LLV(REF(L,1),1);
B:=O=LLV(L,1);
XG:A AND B ;
经测试 可行

Q6:通达信编写自定义公式时,发现开盘价和收盘价谁大谁小只与最近一天的有关,之前各天的两者如何区分?

第一个问题,与之前对比用REF(,)函数
例如日线上C>REF(C,1)这就是今天收盘价大于昨天收盘价的意思
第二个画柱状线,不支持你那样的写法,如果你想描述两种不同的柱状,
就要分开写,两段
例如下面两段代码
第一段的意思是收盘价大于开盘价,并且收盘价大于昨日开盘价,
在收盘价到开盘价画宽度为2的实心柱,洋红色.
STICKLINE(C>O AND C>REF(C,1),C,O,2,0)COLORMAGENTA;
第二段的意思是收盘价小于开盘价,并且收盘价小于昨日开盘价
在收盘价到开盘价画宽度为2的空心柱,黄色.
STICKLINE(C<O AND C<REF(C,1),C,O,2,1)COLORYELLOW;