净资产收益率选股公式源码,通达信选股公式编写教程

Q1:能不能编写连续多年净资产收益率在百分之10以上这个年份和百分比可随意调整的选股公式?

可以编写连续n年净资产收益率在m%以上的选股公式效果如下图

参数n代表连续多少年

参数m代表百分比

连续的年增长的百分比都可以随意调整

选股结果是20年3月29日

条件是连续5年净资产收益率都在20%以上。

Q2:通达信净资产收益率连续5年在20%以上的公式

t1:=finance(30);
t2:=finance(19);
净资产收益率:t1/t2*100;
复制过后,点点采纳。
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方




或(图
标)上,进入

看到
q,订

公式

Q3:各位老师:ROE(净资产收益率)连续5年或以上超过20%.最少15%以上的股票选股公式?

这个条件可以编写选股公式,用什么软件是通达信吗?

条件是净资产收益率连续5年超过百分之20最低百分之15,那就是只要在最近5年内每年的净资产收益率都大于百分之15就符合条件呗,

下图,是2019年11月20日的部分选股结果截图

Q4:股票选股公式:集合各位高手智慧,用通达信软件选股, 净资产收益率>50% 同时毛利率>1...

简单的动作不断的重复,把您自己好的炒股理念和思路编写成计算机运算程序---选股公式,方便您快速查找相同技术形态的个股
公式可以帮助你快速查找

Q5:高分求通达信主升浪条件预警选股公式

DIFF := EMA(CLOSE,68) - EMA(CLOSE,170);
DEA := EMA(DIFF,90);
MACD := 2*(DIFF-DEA);
A:=MACD;
G:=MA(MACD,2);
J:=MA(MACD,3);
J1:=MA(MACD,5);
STICKLINE(CROSS(MA(A,1),G),0.05,0,1,0),COLORWHITE,LINETHICK2;
VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
VAR15:=EMA(VAR14,5);
SS:=EMA(VAR15,2);
风险系数:=(VAR15-SS)/10*VAR13;
波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
A10:=波浪系数,LINETHICK1 ;
B:MA(A10,3),COLORYELLOW,LINETHICK2;
B2:=MA(B,2)*2-B;
STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;
STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);0;

Q6:请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:=(A1+A2+A3+A4+A5+A6)/6*100;
主升浪:趋势>=50 AND REF(趋势,1)<50;