当前位置:首页 > 问答

通达信主力进场选股公式

我来帮TA回答

帮忙做个通达信“主力进出”选股公式

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);

M1:=EMA(ABV,12);

M2:=EMA(ABV,26);

MTM:=CLOSE-REF(CLOSE,1);

MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));

MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));

MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));

MMA:=C-REF(C,1);

MMB:=100*EMA(EMA(MMA,9),9)/EMA(EMA(ABS(MMA),9),9);

MMC:=MA(MMB,5);

A:=((VOL)/(CAPITAL))*(100);

S:=((MA(A,30))/(MA(INDEXA,10)))*(MA(INDEXA,60));

Y:=((MA(A,120))/(MA(INDEXA,10)))*(MA(INDEXA,60));

X:=1;

V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);

V2:=REF(V1,1);

V3:=MAX(V1-V2,0);

V4:=ABS(V1-V2);

V5:=SMA(V3,10,1);

V6:=SMA(V4,10,1);

V8:=COUNT(((V5)/(V6)<0.2),5);

V9:=COUNT((LLV(V1,10)=V1),10);

主力进出:IF((MMS>REF(MMS,1) AND MMB>REF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1)),65,0);

求高手帮忙编写一个通达信的选股公式,出现主力进场预警选股!谢谢!

给你写一个?哎,我说,你是谁???

通达信版本的主力进出和资金进出怎么改成选股公式?

DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);
DEA:=EMA(DIF,8);
MACD:=(DIF-DEA)*2;
STICKLINE((MACD > 0),0,MACD,3,3),COLORYELLOW;
STICKLINE((MACD <= 0),0,MACD,3,3),COLORGREEN;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),0,1);
大概就是这样,你试试

求大神把此通达信指标改个主力庄家秘密进的选股公式,

XG:2*(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34)-EMA(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34),5))*5.5>=0 AND CROSS(2*(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34)-EMA(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34),5))*5.5,0);

求教通信达“主力进场”指标绿柱选股公式

内容不全,没办法改,而且你给出的内容就是一个选股公式。

请高手把下面的通达信公式改写成有关 主力进场 信号出现时的选股公式

浪费我一点宝贵资源告诫你,主力进场不会被你的指标发现的,奉劝你多学点实际的东西。捞偏门儿在股市里注定是失败-的。