当前位置:首页 > 问答

通达信黄金分割

我来帮TA回答

黄金分割(主图 指标)通达信指标公式源码

首先画黄金分割线一定要有确认高低点的判断条件只有判断了高低点的具体位置才能画黄金分割线的主图指标,例如下图的黄金分割指标,用n日高低点来做判断条件画黄金分割线效果如图.

通过调整n日内的高低点来改变黄金分割画线位置

求通达信黄金分割选股公式

N:=80;
M:=3;
MA5:=MA(C,5);
MA13:=MA(C,13);
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H中:=高-(高-低)*0.5;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
XG:(l<=H19 AND C>=H19) OR (l<=H38 AND C>=H38) OR (l<=H中 AND C>=H中) OR (l<=H61 AND C>=H61) OR (l<=H80 AND C>=H80);

如何把通达信软件画线中的黄金分割改成主图公式呢

直接去网上找源代码

通达信软件中如何画黄金分割线

根据波浪理论。一波上涨,必有回调。低点就是起涨点。高点就是回调点。例如,600177,从5.63起涨,到7.38回调。黄金分割点6.7.

通达信软件黄金分割线自动显示设置

可以显示,不过非常不好用,现用打开用一下就是,不然显示的太乱了,影响判断.记的点赞呀

通达信里如何移动百分比线的虚线或黄金分割的虚线

通达信里,百分比线和黄金分割线工具都是编译封装好的,如果是想编辑比例,这是无法编辑的。

如果只是想改变位置,这些虚线跟最低点和最高点的连线设置有关,想移动这些虚线,只能改变最低价和最高价的连线即可。