当前位置:首页 > 问答

60均线变色公式源码

我来帮TA回答

通达信:当20日、40日、60日均线价大于昨天的均价时,均价线变色显示?

下面公式当均线大于昨日均线会变成红色,小于昨日时显示原来均线颜色.

MA20:MA(C,20);

MA40:MA(C,40);

MA60:MA(C,60);

NOTEXT20:IF(MA(C,20)>REF(MA(C,20),1),MA(C,20),DRAWNULL)COLORRED;

NOTEXT40:IF(MA(C,40)>REF(MA(C,40),1),MA(C,40),DRAWNULL)COLORRED;

NOTEXT60:IF(MA(C,60)>REF(MA(C,60),1),MA(C,60),DRAWNULL)COLORRED;

证券软件怎么调K线颜色

软件不同,功能键不同。一般是“管理——系统选项——K线——选择颜色——确定”

20日线上穿60日线K线变色公式怎么做,求大神帮忙 谢谢

MA1:MA(C,20);
MA2:MA(C,60);
STICKLINE(CROSS(MA1,MA2),H,L,0,0),COLORRED;
STICKLINE(CROSS(MA1,MA2),C,O,3,1),COLORRED;

求通达信变色均线的公式

MA30:MA(C,30),COLORRED,LINICK1;
三十:IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINICK1;
可以将公式里的30改为任何天数

求博易大师变色均线的公式

可以编写均线变色的公式,但这颜色具体怎么变均线用几根,参数都是多少。这些细节条件都没有说明啊。

帮忙给通达信写公式 年线变色

年线:MA(C,250),COLORWHITE,LINICK2;
下跌:IF(年线>REF(年线,1),年线,DRAWNULL),COLORRED,LINICK2;
平盘:IF(年线=REF(年线,1),年线,DRAWNULL),COLORBLUE,LINICK2;
上涨:IF(年线<REF(年线,1),年线,DRAWNULL),COLORGREEN,LINICK2;
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2