当前位置:首页 > 问答

超精准波段买卖点公式

我来帮TA回答

通达信精准短线买卖副图通达信公式指标

第二天即可,只要你不是周五买的

如何导入通达信出色买卖波段王副图指标公式

通达信软件,打开以后,注意左上角“功能”点开。
功能树的中间部分,有个“公式系统”-->打开“公式管理器”。
注意右侧“导入公式”,就是它了。
注意导入的位置,不然生手会找不到公式的。

通达信,帮忙改为条件选股公式,主要是买点波段买入、出击

波段买入:
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
XG:CROSS(D1,K1);
出击:
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
XGG:(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0));

请求高手把这个【精准买卖】指标公式改为条件选股公式,成功率蛮高的,而且无未来函数。(能改进更好)

这个就是简单地MACD选股啊,中间那几个划线一删就是了:
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
买入:CROSS(DIFF,DEA);
卖出:CROSS(DEA,DIFF);

请教:手机上通达信软件如何导入指标公式

手机通达信确实可以添加指标公式,你需要点击指标左上角的指标名,然后选择指标编辑,把你想要的公式复制到里面就行。不过提醒一下,指标效果并不是很好。我试过,还没找到解决方法。

手机上怎么写通达信公式啊?

手机版连常规自定义指标都不支持,更不要说选股指标了。
估计是因为手机版不能下载历史数据吧。选股需要历史数据。
手机版要是能支持自定义指标,那就太棒了。